Author Topic: Initial conditions  (Read 494 times)

mahsa

  • Posts: 5
    • View Profile
Initial conditions
« on: November 05, 2017, 11:25:40 pm »
Hi everyone,
I am a user of Mike Hydro and I am trying to model a river. I have query on initial condition.
I use discharge data as upstream boundary condition and I set local values for initial conditions. In the HD initial condition section, I put the initial water level=3.07 meters (upstream) as local values but after running the simulation my initial simulated water level in upstream is almost 1 meter. I am somehow confused why the initial condition cannot affect my results. In other words, I set water level=3.07 meters but my results did not show 3.07 meters.
Please help me what I should do.

Cheers,
Mahsa

Aurelian

  • Posts: 40
    • View Profile
Re: Initial conditions
« Reply #1 on: December 31, 2017, 10:17:27 am »
Hi Mahsa,

The initial condition must be set for entire 1D model of the river network, not only for "(upstream) as local values". You have to set up a general value to be applied for the whole system of branches and other values for specific sectors, if the case.

Also, you have to understand the distinction between "Water level" and "Water depth" for the field Level type and chose the apropriate value (eg. Water depth = 1 m as a global value and Water level = 132.40 m (could be a normal retention level) for a specific sector of a certain river where a reservoir is located - please, see the image attached.
 
Kind Regards,
Aurelian
« Last Edit: December 31, 2017, 10:19:57 am by Aurelian »