Author Topic: Processed Hydraulic Radii must be positive  (Read 508 times)

Laura_84

  • Posts: 5
    • View Profile
Processed Hydraulic Radii must be positive
« on: February 14, 2018, 11:06:18 am »
Hi,

I am using MIKE 11 to create a model of the main branch of a river. I have imported my cross sections as raw data (X, Z) however when I run the simulation I get the following error:
ERROR: Processed hydraulic radii must be positive.
Cross section as reach 'MAIN BRANCH', chainage 2000.00 m.

I have looked at the processed data for this cross section and for the last two rows, the hydraulic radius has been calculated as 0- but I dont know why. I have attached a screen shot. Any guidance welcome.

Also, I dont have any data available for the lower boundary condition so was hoping to define as free outflow- what option in boundary data editor would this be?

Thanks.
« Last Edit: February 14, 2018, 11:16:34 am by Laura_84 »

Aurelian

  • Posts: 40
    • View Profile
Re: Processed Hydraulic Radii must be positive
« Reply #1 on: February 21, 2018, 09:53:52 am »
Hello Laura,

This type of error sometimes happens. It could be caused by geometry of the cross section. Can you export the cross section as raw data for this location (MAIN BRANCH', chainage 2000.00 m) and upload the file here? To export a cross-section, select it by double clicking on it's chainage (in the left tree view), than, go to File -> Export Selected Sections -> Export Raw Data... .

Kind regards,
Aurelian


Laura_84

  • Posts: 5
    • View Profile
Re: Processed Hydraulic Radii must be positive
« Reply #2 on: February 21, 2018, 10:28:40 am »
Hi,

I have exported the data for the cross sections in question.

Thanks in advance for any help.

Much appreciated.

Laura

Aurelian

  • Posts: 40
    • View Profile
Re: Processed Hydraulic Radii must be positive
« Reply #3 on: February 22, 2018, 04:42:39 pm »
Hi,

I think the problem is that the X column (cumulative distance) was not computed (at all). Because there is no reason to start a cumulative distance array with 187458 m, instead of starting with 0.

Please see the attachment.

Kind regards,
Aurelian
« Last Edit: February 23, 2018, 10:07:59 am by Aurelian »

Laura_84

  • Posts: 5
    • View Profile
Re: Processed Hydraulic Radii must be positive
« Reply #4 on: February 23, 2018, 08:10:38 am »
Thank you for your help. I will take a closer look at my cross section data.

Laura