Author Topic: 2D Overland Flow - Problem creating raster during simulation  (Read 796 times)

LenaSim

  • Posts: 1
    • View Profile
2D Overland Flow - Problem creating raster during simulation
« on: October 30, 2018, 02:47:30 pm »
I'm trying to run a 1D-2D coupled model in MIKE Urban with a DEM with resolution of 0,1 m. I've had the model running successfull with a DEM with a resolution of 1m, but ever since I've changed to a finer resolution I get this error:
"ERROR 010240: Could not save raster dataset to C:\Users\***\AppData\Local\Temp\C:\Users\***\AppData\Local\Temp\ras885 with output format GRID." Obviously saving the raster cannot work, as there is no network C within the network C. So I have a couple of questions
Has anyone had similar troubles?
Is there a limit to the grid resolution in MIKE urban? Or could the error come from a mistake when creating the dfs2 input file?
Can you change the default location for saving the raster?

Paiyada

  • Posts: 2
    • View Profile
Re: 2D Overland Flow - Problem creating raster during simulation
« Reply #1 on: November 09, 2018, 04:42:13 am »
For those who are looking for more information, please ask me.

incl

  • Posts: 2
    • View Profile
Re: 2D Overland Flow - Problem creating raster during simulation
« Reply #2 on: December 06, 2018, 12:08:23 pm »
Hi Lena,

Did this resolv itself? One possible error (that have been common lately) is if the raster is comma och dot separated. Have you checked that?

mikeshawski

  • Posts: 1
    • View Profile
    • casino
Re: 2D Overland Flow - Problem creating raster during simulation
« Reply #3 on: August 29, 2019, 05:52:33 am »
I would like to try it too.